Back to overview
Maintenance
Hardware Migration
Nov 11 at 09:00am CET
–
Nov 11 at 10:44am CET
Affected services
R-GAME-2024-1
Resolved
Nov 11 at 10:44am CET
Maintenance has just been completed.
Affected services
Created
Nov 11 at 09:00am CET
Tomorrow we will proceed with the migration to our new infrastructure.
We will keep you informed.
Affected services