Back to overview
Degraded

Global issues related to attacks targeting our infrastructure

Oct 30 at 09:44pm CET
Affected services
DE - Core01
FR - Core01
DE - Core2
R-GAME-2024-1

Resolved
Nov 01 at 01:38am CET

Neoprotect is forced to stop remote transit.

We have stabilized the situation pending delivery of our new antidose.

Created
Oct 30 at 09:44pm CET

The entire Neoprotect infrastructure is under attack from a botnet of over 30 Tbps. We are redirecting traffic to another provider.