Back to overview
Downtime
Offline customer area
Oct 14 at 09:55am CEST
Affected services
Espace Client
Resolved
Oct 14 at 10:07am CEST
The customer area is back
Affected services
Updated
Oct 14 at 10:00am CEST
A failure has been detected on the machine hosting the customer area.
We have contacted the provider.
Best regards,
Alt-cloud team
Affected services
Created
Oct 14 at 09:55am CEST
Our team is currently investigating the issue.
Best regards,
Alt-cloud team
Affected services