Back to overview
Downtime
Core network 2 Germany down
Jul 03 at 03:59am CEST
Affected services
DE - Core2
Resolved
Jul 03 at 08:25am CEST
The provider has now solved the problem.
This outage did not cause any incident on our network.
Best regards,
the Alt-cloud team
Affected services
DE - Core2
Updated
Jul 03 at 04:12am CEST
Good evening,
The incident has been reported to the provider.
Sincerely,
The Alt-cloud team
Affected services
DE - Core2
Created
Jul 03 at 03:59am CEST
Our core network 2 in Germany has just lost its connection. We are checking with our suppliers
Best regards
Alt-cloud
Affected services
DE - Core2