Back to overview
Degraded

Performance degraded to Fastly, AWS, Docker

May 26 at 07:15pm CEST
Affected services
DE - Core01
FR - Core01
R-GAME-2024-1

Resolved
May 27 at 02:59pm CEST

No response from neoprotect. We decided to reroute the traffic

The problem is solved

Created
May 26 at 07:15pm CEST

Our team has detected a performance issue with Fastly, AWS, Docker

Status:

7:15PM GMT+1: Detection of degraded performance to Fastly, AWS, Docker
7:30PM GMT+1: We've contacted neoprotect to request a patch

We are sincerely sorry for the inconvenience

Sincerely,
The Alt-cloud team