Back to overview
Packet loss
Jul 14 at 09:18pm CEST
Resolved
Jul 14 at 09:18pm CEST
We have noticed packet loss on the infrastructure we are investigating.
We apologize for the inconvenience.
UPDATE : 10PM
The incident seems to have been resolved.
We are still monitoring
Affected services